Probleme mit dem sound

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Guten Tag, Lieben Leute hatte da ein kleines Problem mit meinem Sound.

    Wenn ich Streame ist der Sound komplette anders man versteht mich irgen wie Garnicht gut und habe alles richtig eingestellt bei OBS und benutze das beliebte Stream Mikrofon Shure SM7B mit dem GO-XLR mini und die habe ich auch alle richtig eine gestellt.
    deswegen frage ich euch wo meine Problem sein kann weil ich habe grade keine plan wenn ihr es euch anhören wollt geht auf twitch und schau auf den Channel litbeit an um euch selbst ein bild zumachen.

    Bilder
    • OBS !.PNG

      49,1 kB, 983×712, 69 mal angesehen
    • obs 2.PNG

      40,78 kB, 980×762, 39 mal angesehen
    • mini 1.PNG

      47,06 kB, 1.645×408, 53 mal angesehen
    • mini 2.PNG

      18,57 kB, 682×315, 52 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sam Reiter ()

  • Nur weil du nix verändert hast, heißt das ja nicht, das es nicht die Ursache für dein Problem ist, oder? Vielleicht sind ja die Standardeinstellung schon zu krass für dein Setup. Kannst ja mal probeweise versuchen das Noise Gate komplett rauszuwerfen. Wenn's dann weg ist, hast du die Ursache gefunden.
  • Für mich klingt es so als ob die Empfindlichkeit des Mikrofons zu gering ist. Eventuell da mal die Pegel untersuchen. Eventuell auch mal die Windows Einstellungen für die Aufnahmegeräte überprüfen. Da ich noch nie mit den GO-XLR kann ich leider nur Vermutungen anstellen.
    Windows Soundeinstellungen. Rechtsklick auf das Lautsprecher Symbol -> oben rechts auf Sound-Systemsteuerung> Tab Aufnahmegeräte wählen. Hier prüfst du dann einfach mal den Pegel deine Aufnahme Geräte. GO-XLR wird wahrscheinlich dort als eigenes Aufnahmegeräte aufgeführt werden
    Grundlagen der Computer-Murphyologie (auzug):
    Erster Gegensatz von digitaler und analoger Logik:
    Menschen, die mit Computern arbeiten, verhalten sich nicht so, wie der Computer verlangt, dass sie sich verhalten sollen.

    Computer sind die intelligentesten Idioten, die es gibt.
  • Besprachst du das Mikrofon auch von der richtigen Richtung? Du hast ein Mic mit Niere Charakteristik das heißt es ist entscheidend von welcher Seite du in dein Mic reinsprichst.
    Wahr jetzt nur so ein weiterer Gedanke. Keine Sorge halte dich nicht für doof.

    Ach so und welchen Abstand hast du zum Mikrofon?
    Grundlagen der Computer-Murphyologie (auzug):
    Erster Gegensatz von digitaler und analoger Logik:
    Menschen, die mit Computern arbeiten, verhalten sich nicht so, wie der Computer verlangt, dass sie sich verhalten sollen.

    Computer sind die intelligentesten Idioten, die es gibt.
  • Tritt das Problem nur im Stream auf oder funktioniert dein Mic in andern Anwendungen wie Discord oder co. ganz normal?
    Möchte das Problem weiter Eingrenzen, um raus zu finden, an welcher stelle wir ansetzen müssen.
    Irgendwo muss ja der Fehler zu finden sein.


    Normalerweise bespreche ich solche Fehler am liebsten mit den Leuten im Discord und setze anschließend hier die erarbeitete Lösung rein.
    Grundlagen der Computer-Murphyologie (auzug):
    Erster Gegensatz von digitaler und analoger Logik:
    Menschen, die mit Computern arbeiten, verhalten sich nicht so, wie der Computer verlangt, dass sie sich verhalten sollen.

    Computer sind die intelligentesten Idioten, die es gibt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dragon_tk1986 () aus folgendem Grund: Fehlerbesitigung

  • Wenn es in Discord funktioniert dann redest du entweder in Discord lauter, so das dein Gate sich öffnet,
    oder du hast irgend welche falschen Einstellungen in OBS.
    Dein ThreshHold wert im Noicegate halte ich auch für recht stark eingestellt. Alles unterhalb von -11 dB wird abgesenkt bzw. abgeschnitten.

    Bei mir gibt es durchaus einen Unterschied, wenn ich mit Leuten im Discord rede oder nur im Stream bin. Meisten rede ich in einem Gruppen Sprachchat lauter


    Da du anscheinend nicht auf unser Discord Server willst habe ich dir mal einfach mal auf Discord eine Freundschaftsanfrage gesendet, sodass wir uns direkt unterhalten können. Falz gewünscht.
    Grundlagen der Computer-Murphyologie (auzug):
    Erster Gegensatz von digitaler und analoger Logik:
    Menschen, die mit Computern arbeiten, verhalten sich nicht so, wie der Computer verlangt, dass sie sich verhalten sollen.

    Computer sind die intelligentesten Idioten, die es gibt.
  • wollte euch bescheid sagen, dass das problem gelöst ist und es hatte was mit den extra filtern im OBS zutun hatte vergessen das zu sagen danke an alle die versucht haben mir zu helfen und an Dragon_tk1986 der mir mit den problem geholfen hat.