Dropped frames detected

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin Moin liebe StreamTalk-Community!

    Bei meinen letzten beiden Streaming-Sitzungen kam es immer wieder zu Problemen.
    Sobald ich live gehe, erscheint nach ca. 1-2 Minuten ein rotes Warndreieck (siehe Bilder), die mir anzeigen, dass es Probleme mit meinem Stream gibt. Im internet habe ich nach einer Lösung gesucht und auch schon einiges probiert. Kein Lösungsvorschlag half bisher.
    Daher wende ich mich an euch und hoffe, dass ihr mir helfen könnt. Ich habe euch ein paar Screenshots mit angefügt, meine Einstellungen in Streamlabs aufgeführt und unten meine Hardware + Internetverbindung angegeben.

    Zu erwähnen ist noch, dass ich vor kurzem umgezogen bin und der Stream in der alten Wohnung flüssig lief. Daher glaube ich nicht, dass es an meiner Hardware liegt. Jedoch kann ich an meiner Internetverbindung auch keinen Mangel feststellen. Sind es vielleicht doch falsche Einstellungen in Streamlabs OBS?


    Einstellungen Streamlabs OBS:
    AUSGABE

    Encoder: Hardware (NVENC)
    Qualitäts Regulierungsmethode: CBR
    Bitrate: 6000
    Keyframeintervall in Sek.: 2
    Voreinstellungen: Qualtität
    Profile: main
    GPU: 0

    VIDEO

    Base Resolution: 1920x1080
    Output (scaled) Resoltuion: 1280x720
    Downscale filter: Bicubic
    FPS Type: Common FPS Values
    Common FPS Values: 60


    Internetverbindung:
    Download: 100.000 kbit/s
    Upload: 50.000 kbit/s


    Hardware:
    CPU: Intel Core i5-9600K
    Grafikkarte: GeForce GTX 1060
    Mainboard: Asus ROG STRIX B360-H GAMING B360
    Arbeitsspeicher: 16GB




    Vielen Dank und bleibt gesund!
  • Hey @alltimo, sofern du nichts an deinen Einstellungen geändert hast, wird es ziemlich sicher am Internet liegen. Hier gab es ein ähnliches Problem:
    Bitrate springt seit kurzem / Einstellungen unverändert

    Du scheinst Kabel zu haben. Das ist leider ziemlich unzuverlässig, was konstante Verfügbarkeit angeht. Heißt: Es ist zwar schnell, springt aber immer mal wieder zwischendurch runter und je mehr Leute in der Umgebung Kabel haben, desto mieser wird die Leitung. Zum Netflix gucken, paar Sachen im Netz runterladen und Gaming reicht das meist vollkommen aus, wenn du aber für Streaming eine gewisse Bitrate konstant liefern willst (bei dir eben die 6000 kbps), dann klappt das leider effektiv nicht immer mit Kabel. Gerade aktuell, wo viele Menschen zu Hause sind, Zeug streamen, selbst streamen, Homeoffice machen, Ausgangssperren verhängt wurden etc.
    Ist leider gerade ein echt dummer Zeitpunkt, vor allem weil du durch den Umzug logischerweise keine Referenzwerte hast.
  • Vielen Dank für eure Antworten!

    Das hört sich also wirklich so an, als ob es an meinem Internet liegt.

    @Game of Jones wohlmöglich haben in meiner Nähe (in der neuen Wohnung) mehr Mitbewohner Kabelinternet als in der alten alten Wohnung.
    Ich habe nun schon mehrmals, auch zu verschiedenen Uhrzeiten, den "stream-bandwith-test" auf inspector.twitch.tv indem ich "?bandwidthtest=true" hinter meinem Streamkey eingefügt habe. Ich denk, ihr kennt den Prozess..

    Dabei wurde mir kein einziger Fehler angezeigt. Daher frage ich mich, warum die Bitrate außerhalb des Tests hin und her springt.


    Könnt ihr denn wirklich auschließen, dass es an meinen Einstellungen liegt? Ich habe mittlerweile, durch YouTube-Tutorials bzgl. der dropped frames, sehr viele Änderungen in Streamlabs OBS vorgenommen, sodass ich gar nicht mehr weiß, was meine Einstellungen in der alten Wohnung waren.
  • Habe heute einen Vodafone Techniker hier gehabt, der selbst im Keller am Verteiler nur 200 Mbit down und 30 Up gemessen hat und meinte das geht garnicht. Kanäle sind alle eingestellt. Bei mir wird jetzt der Außendienst für Tiefbau beauftragt, weil das Problem woanders liegt.

    Der Techniker selbst hat auch festgestellt, das die Leitung mehr als instabil läuft und häufig Abbrüche vorhanden sind. Instabil zeigt sich dann beim streamen durch verworfene Frames.

    Habe jetzt bei der Beschwerdehotline angerufen und werde auf DSL umgestellt. Kostenlos natürlich. Sollte das Problem irgendwann behoben sein, kann ich wieder zurück zu Kabel. Laut Aussage Vodafone ist es für Vodafone auch günstiger.

    Der Techniker sagte noch, das die Kabelnetze trotz massiven Neukunden erst bei einer Auslastung von 40% liegen und noch viel Spielraum ist.

    Greetz
  • Hi, ich habe genau das selbe Problem und bei mir ist zur Zeit die einzige Lösung die Bitrate auf 3000 zu stellen... Klar hast du etwas Qualitätsverlust, aber bei 720p kommt der stream noch flüssig rüber. Probier es für den Übergang aus, ich habe kein delay mehr oder ähnliches.

    Sobald ich höher gehe mit der Bitrate bricht sie auf 0 runter zwischendurch...

    Lg