Mini Ruckler bei Vorschau von OBS+Stream+Aufnahme

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Zusammen ,

    ich versuche auf diesen Weg an Hilfe zu gelangen ,

    wenn ich in OBS mir die Vorschau z.b eines abgespielten Videos mir anschaue kommen in unbestimmten Zeitabständen
    mini Ruckler die für 1-2sec. anhalten und dann wieder kommen und gehen .Hierbei ist über den Task Manager (Reiter Leistung) keine Nennswerten ausschläge der CPU/RAM/GPU zu erkennen.
    Ich möchte gerne über den unten aufgeführten System Streamen (Stream PC) eine Capture Card soll dann das Bild der Konsole craben.
    Bevor ich mir das aber zu legen möchte ,würde ich gerne diese Mini Ruckler bezeitigen .
    Die Statistik in OBs zeigt mir bei Aufnahme oder Stream keine ausgelassenen Frames ,keine Übersprungenen Frames durch Koderierungsverzögerung
    und es gibt auch keine ausgelassenen Frames im Netzwerk (Stream)


    vorhanden Internetleitung :

    400 down
    20 up


    Anbei einmal mein Stream PC:

    CPU: AMD Ryzen 3700x
    GPU: Nvidia GTX1050ti
    Mainboard:MSi MPG X570 Gaming Plus
    Ram : 16 GB G.Skill Dimm DD4 3200
    Netzteil : Sharkoon SilentStorm Cool Zero ( 650W)
    Monitore:
    1. ED32QUE A ( Auflösung 2560x1440 144hz /Aufgrund des zweiten Monitors auf 60hz runtergeregelt)
    2. Syncmaster Auflösung 1920x1080 60hz


    Anbei ein Stream zur Veranschaulichung des Problems :




    Anbei als Dateianhang meine momentanen OBs einstellung .


    Ich bedanke mich im vorraus für die Hilfe .

    Bilder
    • Stream_Post_2.PNG

      23,47 kB, 972×748, 55 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Arnuuky ()

  • Hallo

    vielen danke für die einschätzung , vllt sind ja meine Augen schlecht . Aber bei z.b. sec.10-12 ruckelt das Bild , Es scheint nicht nachzukommen .
    Dieses Bildverzögerung im gleichen ausmaß tritt aber auch bei einer Aufnahme und in der Vorschau von OBS immer auf .

    ebenfalls zeigt mir obs keine Netzwerk probleme an (upload wurde Konstant gehalten).

    Könnte hierfür die Graka ausschlaggebend sein . Die Auslastung liegt schon bei glaube ich 40-60%.

    Danke für die Rückmeldung .

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Arnuuky ()

  • Ich hab die Stelle gesehen, ich würde eher vermuten, das es am Spiel selbst liegt. Bzw das OBS mit dem Schnellen wechsel von Dunkel auf Hell kurz überfordert war. Kein Grund zur Beunruhigung. Ich würde das als normal einstufen. Wenn du bei gleichbleibenden Lichtverhältnissen dieser Ruckler haben würdest, würde ich dir zustimmen und dir raten deine Einstellungen anzupassen, aber ich denke davon kann man in deinem Fall absehen ;)
  • Hi @The Cro ,

    habe nochmal ein Video aufgenommen, hierbei ist kein Lichtwechsel vorhanden .
    ab sec 15 fängt es dabei ebenfalls an zu ruckeln, dies setzt sich dann auch fort .
    Bin ziemlich verzweifelt was das Thema angeht da ich einfach nicht ruckelfrei laufen will egal ob schneller shooter oder etwas langsameres jump and run .

    Und selbst bei 720p und 60 fps habe ich diese ruckler ,zwar nicht so stark aber sie sind vorhanden und sichtbar ebefalls treten diese immer regelmäßig auf .


    Danke für deine Rückmeldung

    Anbei derLink:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Arnuuky ()

  • hi danke kein Problem , die Caputre Card habe ich noch nicht , dies ist nur ein Video von youtube aufgenommen über obs .OBS starte ich immer als Admin .Ich versuche meine Prozess prio auf obs zu setzen .


    Wo kann ich diese in Windows 10 einstellen ?