Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey Leute.

    Ich habe ein großes Problem und finde einfach nicht raus woran es liegen könnte
    und zwar habe ich seit etwa 2 Wochen neue Kopfhörer (Razer Kraken Kitty Black)
    Die haben auch einen eigen Soundtreiber.

    nun zu meinen Problem. wenn ich mir Irgendwas am Pc anhöre also egal ob Musik, spiele oder Sound von Programmen
    wechselt mein Ausgabegerät zu einen zufälligen anderem Ausgabegerät was an dem pc angeschlossen ist das trat erst alle 2 bis 3 Stunden auf
    dann alle 10 bis 20 Minuten, und jetzt passiert das mittlerweile alle 10 bis 30 Sekunden. Ich habe dann den Razer support kontaktiert die meinten
    ich soll die Kopfhörer mal an einen anderem PC ausprobieren gesagt getan habe 2 Stunden lang an dem Pc von meinen Vater alles außer
    Spiele spielen gemacht was ich auch an meinen Pc sonst so machen wenn das Problem auftritt. und das Problem ist aber nicht aufgetreten.
    Der Support hat allerdings erstmal auch keine Lösung gehabt und hat Log Datein von Windows und die Razer Treiber Programm Logs gefordert
    welche ich natürlich sofort zu Verfügung gestellt habe. Dort warte ich seit dem noch auf eine Antwort. Ich lad die Log Datein hier auch mal hoch falls jemand von euch damit etwas anfangen kann
    (workupload.com/file/Cbeqt6Q9rvp Razer logs)

    Nun bin auf die Idee gekommen alle nicht benutzen Audiogerät zu deaktivieren das hat leider nicht groß zu Lösung beigetragen.
    Außer das ich das Ausgabegerät nicht mehr manuell umstellen muss wenn der Ton weg geht. Jetzt verschwindet das Ausgabe gerät einfach komplett aus den Soundeinstellung und auch aus dem Geräte Manger
    und taucht dann nach etwa 5 Sekunden wieder auf und spielt auch direkt wieder Sound ab. Mit meinen alten Kopfhörern tritt das Problem nicht auf. Die haben allerdings einen Klinken Anschluss und werde nicht wie die neuen über USB angeschlossen.

    Außerdem ist seit dem das Problem da ist mein PC einmal komplett eingefroren. und 2 mal bei höher Auslastung abgestürzt
    Also ich habe 5 stunden auf Twitch gestreamt und dann ist plötzlich mein PC abgestürzt das könnte allerdings auch daran liegen
    das er einfach zu warm geworden ist sicher bin ich mir da nicht jedenfalls habe heute meinen pc mal komplett ausgepinselt um ihn vom Staub zu befreien
    seit dem sind abstürze etc nicht mehr aufgetreten allerdings ist das Kopfhörer Problem jetzt maximal schlimm so das ich ich wieder meine alten Kopfhörer nehmen
    muss da sonst alle 10 Sekunden der Ton weg ist


    Meine Hardware:

    Operating System
    Windows 10 Pro 64-bit
    CPU
    Intel Core i7 4790 @ 3.60GHz 43 °C
    Haswell 22nm Technology
    RAM
    16,0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
    Motherboard
    Gigabyte Technology Co. Ltd. H81M-HD3 (SOCKET 0) 42 °C
    Graphics
    MD 20889 (1920x1080@60Hz)
    BenQ GL2250H (1920x1080@59Hz)
    DELL P190S (1280x1024@60Hz)
    Intel HD Graphics 4600 (Gigabyte)
    4095MB NVIDIA GeForce GTX 970 (CardExpert Technology) 43 °C
    SLI Disabled
    Storage
    232GB Crucial CT250BX100SSD1 (SATA (SSD)) 33 °C
    931GB Western Digital WDC WD10EZEX-75M2NA0 (SATA ) 36 °C
    Optical Drives
    HL-DT-ST DVDRAM GH24NSC0
    Audio
    VB-Audio VoiceMeeter AUX VAIO
    Dateien
    • MsInfo.txt

      (705,45 kB, 2 mal heruntergeladen, zuletzt: )
    Mit freundlichen Grüßen
    Foxx/Malte