Problem mit OBS auf Zweiten Bildschirm

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit OBS auf Zweiten Bildschirm

    Guten Abend, ich habe folgendes Problem, wenn ich streame und OBS auf meinem 2ten Bildschirm (60Hz) Laufen habe was denke ich mal die meisten so machen.. Habe ich im Spiel auf meinen Hauptmonitor (144Hz) nicht mehr die Flüssige Qualität im vergleich zum Stream selbst.
    ABER wenn ich OBS auf meinen Hauptbildschirm ziehe läuft alles Perfekt! Kann mir jemand bei diesem Problem weiter helfen? Danke im vorraus.

    MfG Max :!:
  • Hi,

    die optimalste Lösung wären zwei 144hz Monitore.

    Ich bin mir nicht sicher ob Windows oder die Grafikkarte, aber auf jeden Fall wird auf die niedrigste hz rate runtersgestellt, wenn beide Bildschirme aktiv genutzt werden.

    Was du auch noch machen könntest wäre den 144hz Monitor auf 60hz runter zustellen, aber dann ist der 144hz Monitor etwas sinnfrei^^


    Peace
    Rustler
  • theRazoraH Kann ich nicht da die Option bei mir ausgegraut mit einem Häkchen ist..

    Es ging ja schonmal, aber jetzt seit kurzem nicht mehr...


    Rustler Hab ich schon probiert, genau das selbe problem...


    Edit: Ich merke grad das ich genau das selbe problem habe selbst wenn ich nur Teamspeak auf meinen 2ten monitor laufen lasse das ist doch nicht normal oder ?!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iTz_maKs ()

  • iTz_maKs schrieb:

    theRazoraH Kann ich nicht da die Option bei mir ausgegraut mit einem Häkchen ist..

    Es ging ja schonmal, aber jetzt seit kurzem nicht mehr...


    Rustler Hab ich schon probiert, genau das selbe problem...


    Edit: Ich merke grad das ich genau das selbe problem habe selbst wenn ich nur Teamspeak auf meinen 2ten monitor laufen lasse das ist doch nicht normal oder ?!
    bitte keine szene auswählen.

    diese methode funktioniert und wenn sie bei dir nicht geht machst du etwas falsch, easy.