Steamlabs Chatbot mingames (Race)

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi ihr Lieben!
    ich habe Streit mit meinem Chatbot :( Was ich auch probiere - er will das Minigame "!race" einfach nicht mehr spielen. Alle Kommandos + Bedingungen sind gesetzt und die ersten beiden Runden hat auch alles funktioniert. Jetzt ist es nur noch möglich die race zu starten, also der erste kann den Kommentar in den Chat schreiben und bekommt Antwort vom Chatbot. Danach kann sich allerdings niemand mehr der Race anschließen, die Antworten werden einfach nicht genommen, der Timer läuft ab und das Spiel ist beendet (komischerweise wird aber auch hier die Antwort gezeigt)..


    Kennt jemand dieses Problem, hat vielleicht sogar eine Lösung parat?

    Danke und liebste Grüße
    Julia :peace:
  • Okay, da kann ich dir leider nicht helfen. Mit dem Streamlabs Chatbot kenne ich mich nicht aus :/

    Habe versucht den auch zu installieren und deinen Fehler irgendwie versucht nach zu produzieren, aber bei mir funktioniert der Command schon mal nicht :(
    Aber schick mal ein Bild von deinen Minigame Einstellungen, vielleicht kann dir wer anders helfen und sieht ob da vielleicht was falsch ist.
    Name lautet Patrick.
    Aber im Internet nennt man mich Ross.