Hilfe bei Einstellungen und besonders Audio

Herzlich Willkommen auf StreamTalk.de, deiner Community rund um Twitch, Hitbox und Co.

Bei uns kannst Du deine Gedanken zu Twitch, Hitbox und Co. mit anderen teilen und Dich über interessante Themen rund ums Streaming austauschen, z.B. Chatbots, Donations, Sponsoring, Overlays, etc. Erhalte Hilfe und wertvolle Tipps für den Aufbau deines Streaming Channels. Außerdem kannst du deinen Stream in einem eigenen Bereich bei uns vorstellen oder nach Partnern für gemeinsame Projekte suchen.

Wir würden uns freuen, wenn du ein Teil dieser großartigen Community wirst: Jetzt registrieren



Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklärst du dich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi,
    ich brauche mal eure Hilfe.

    Ich würde gerne auf Twitch das zocken der Ps4 über meinen iMac streamen

    Ich komme soweit klar, jedoch bin ich mit dem aus/einpegeln mit dem Audio ein wenig überfort, technisch sowohl auch körperlich (Taub auf einem Ohr).
    Das nächste Problem wäre das der Ton oft asynchron ist/wird.
    Auch höre ich mich an als säße ich in einer Halle :(

    Kann jemand vielleicht mal per screensharing die Einstellungen durch gehen und helfen, hätte jemand mal 30 Minuten Zeit für sowas.
    um sich mal ein Bild zu verschaffen:
    derBehringer bei Twitch

    Technik:
    Imac (mit 2011) oder MacBook Pro (late 2017)
    Avermedia Live Gamer Portable 2 Plus
    Razer Kyio
    Razer Seiren
    DIY Green screen
    PS4


    Das wäre echt lieb und mega hilfreich.
    LG derBehringer
  • Als Protokoll oder Screenshots?

    10:51:05.658: CPU Name: Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz
    10:51:05.659: CPU Speed: 2500MHz
    10:51:05.659: Physical Cores: 4, Logical Cores: 4
    10:51:05.659: Physical Memory: 32768MB Total
    10:51:05.659: OS Name: Mac OS X (NSMACHOperatingSystem)
    10:51:05.659: OS Version: Version 10.13.6 (Build 17G6030)
    10:51:05.659: Kernel Version: 17.7.0
    10:51:05.662: hotkeys-cocoa: Using layout 'com.apple.keylayout.German'
    10:51:05.662: Portable mode: false
    10:51:05.750: OBS 23.1.0 (mac)
    10:51:05.750: ---------------------------------
    10:51:05.753: ---------------------------------
    10:51:05.753: audio settings reset:
    10:51:05.753: samples per sec: 48000
    10:51:05.753: speakers: 2
    10:51:05.755: ---------------------------------
    10:51:05.755: Initializing OpenGL...
    10:51:05.773: Loading up OpenGL on adapter ATI Technologies Inc. AMD Radeon HD 6750M OpenGL Engine
    10:51:05.773: OpenGL loaded successfully, version 4.1 ATI-1.68.21, shading language 4.10
    10:51:05.864: ---------------------------------
    10:51:05.864: video settings reset:
    10:51:05.864: base resolution: 1920x1080
    10:51:05.864: output resolution: 1280x720
    10:51:05.864: downscale filter: Bicubic
    10:51:05.864: fps: 30/1
    10:51:05.864: format: NV12
    10:51:05.864: YUV mode: 601/Full
    10:51:05.864: NV12 texture support not available
    10:51:05.864: Audio monitoring device:
    10:51:05.864: name: Built-in Output
    10:51:05.864: id: AppleHDAEngineOutput:1B,0,1,2:0
    10:51:05.865: ---------------------------------
    10:51:05.871: Failed to load 'en-US' text for module: 'decklink-ouput-ui.so'
    10:51:05.881: os_dlopen(libpython3.6m.dylib->libpython3.6m.dylib): dlopen(libpython3.6m.dylib, 1): image not found
    10:51:05.881:
    10:51:05.881: [Python] Could not load library: libpython3.6m.dylib
    10:51:06.019: No blackmagic support
    10:51:06.114: [VideoToolbox encoder]: Adding VideoToolbox H264 encoders
    10:51:06.136: [obs-browser]: Version 2.3.1
    10:51:06.167: VLC found, VLC video source enabled
    10:51:06.167: Ignoring old obs-browser.so version
    10:51:06.167: ---------------------------------
    10:51:06.167: Loaded Modules:
    10:51:06.167: vlc-video.so
    10:51:06.167: text-freetype2.so
    10:51:06.167: rtmp-services.so
    10:51:06.167: obs-x264.so
    10:51:06.167: obs-vst.so
    10:51:06.167: obs-transitions.so
    10:51:06.167: obs-outputs.so
    10:51:06.167: obs-filters.so
    10:51:06.167: obs-ffmpeg.so
    10:51:06.167: obs-browser.so
    10:51:06.167: mac-vth264.so
    10:51:06.167: mac-syphon.so
    10:51:06.167: mac-decklink.so
    10:51:06.167: mac-capture.so
    10:51:06.167: mac-avcapture.so
    10:51:06.167: linux-jack.so
    10:51:06.167: image-source.so
    10:51:06.167: frontend-tools.so
    10:51:06.167: decklink-ouput-ui.so
    10:51:06.167: coreaudio-encoder.so
    10:51:06.167: ---------------------------------
    10:51:06.167: ==== Startup complete ===============================================
    10:51:06.397: All scene data cleared
    10:51:06.397: ------------------------------------------------
    10:51:06.457: coreaudio: device 'Live Gamer Portable 2 Plus' initialized
    10:51:06.470: LGP2+ Video: Selected device 'Live Gamer Portable 2 Plus #3'
    10:51:06.471: LGP2+ Video: Capturing 'Live Gamer Portable 2 Plus #3' (0xfa12100007ca1513):
    10:51:06.471: Resolution: 1280x720
    10:51:06.471: FPS: 30 (30000030/1000000)
    10:51:06.471: Frame interval: 0.0333333 s
    10:51:06.471: Input format: Auto (actual: MJPEG - JPEG OpenDML (dmb1))
    10:51:06.471: Requested color space: Auto (-1)
    10:51:06.471: Requested video range: Full (2)
    10:51:06.471: Using format: <AVCaptureDeviceFormat: 0x7f9b85016570> 'vide'/'dmb1' enc dims = 1280x720, pres dims = 1280x720 { 60.00 59.94 50.00 30.00 29.97 fps }
    10:51:06.532: coreaudio: device 'Razer Seiren Input' initialized
    10:51:06.536: Facecam: Selected device 'Razer Kiyo'
    10:51:06.537: Facecam: Capturing 'Razer Kiyo' (0xfd13000015320e03):
    10:51:06.537: Resolution: 640x480
    10:51:06.537: FPS: 30 (30000030/1000000)
    10:51:06.537: Frame interval: 0.0333333 s
    10:51:06.537: Input format: Auto (actual: MJPEG - JPEG OpenDML (dmb1))
    10:51:06.537: Requested color space: Auto (-1)
    10:51:06.537: Requested video range: Auto (-1)
    10:51:06.537: Using format: <AVCaptureDeviceFormat: 0x7f9b7f5bd370> 'vide'/'dmb1' enc dims = 640x480, pres dims = 640x480 { 30.00 fps }
    10:51:06.539: adding 21 milliseconds of audio buffering, total audio buffering is now 21 milliseconds (source: LGP2+ Audio)
    10:51:06.539:
    10:51:06.635: adding 21 milliseconds of audio buffering, total audio buffering is now 42 milliseconds (source: Seiren Micro)
    10:51:06.635:
    10:51:07.056: Kiyo: Selected device 'Razer Kiyo'
    10:51:07.057: Kiyo: Capturing 'Razer Kiyo' (0xfd13000015320e03):
    10:51:07.057: Resolution: 640x480
    10:51:07.057: FPS: 30 (30000030/1000000)
    10:51:07.057: Frame interval: 0.0333333 s
    10:51:07.057: Input format: Auto (actual: MJPEG - JPEG OpenDML (dmb1))
    10:51:07.057: Requested color space: Auto (-1)
    10:51:07.057: Requested video range: Full (2)
    10:51:07.057: Using format: <AVCaptureDeviceFormat: 0x7f9b7f5bd370> 'vide'/'dmb1' enc dims = 640x480, pres dims = 640x480 { 30.00 fps }
    10:51:07.066: Switched to scene 'Gaming -> streaming'
    10:51:07.066: ------------------------------------------------
    10:51:07.066: Loaded scenes:
    10:51:07.066: - scene 'Desktop -> streaming':
    10:51:07.066: - source: 'Monitoraufnahme' (display_capture)
    10:51:07.066: - source: 'Facecam' (av_capture_input)
    10:51:07.066: - filter: 'Chroma Key' (chroma_key_filter)
    10:51:07.066: - source: 'Seiren Micro' (coreaudio_input_capture)
    10:51:07.066: - filter: 'Rauschunterdrückung' (noise_suppress_filter)
    10:51:07.066: - filter: 'Noise Gate' (noise_gate_filter)
    10:51:07.066: - filter: 'Kompressor' (compressor_filter)
    10:51:07.066: - filter: 'Gain' (gain_filter)
    10:51:07.066: - scene 'Game ->streaming -> countdown':
    10:51:07.066: - source: 'Browser' (browser_source)
    10:51:07.066: - scene 'Gaming -> streaming':
    10:51:07.066: - source: 'LGP2+ Video' (av_capture_input)
    10:51:07.066: - source: 'LGP2+ Audio' (coreaudio_input_capture)
    10:51:07.066: - filter: 'Kompressor' (compressor_filter)
    10:51:07.066: - source: 'Seiren Micro' (coreaudio_input_capture)
    10:51:07.066: - filter: 'Rauschunterdrückung' (noise_suppress_filter)
    10:51:07.066: - filter: 'Noise Gate' (noise_gate_filter)
    10:51:07.067: - filter: 'Kompressor' (compressor_filter)
    10:51:07.067: - filter: 'Gain' (gain_filter)
    10:51:07.067: - source: 'Webcam' (group)
    10:51:07.067: ------------------------------------------------
    10:51:07.077: [Media Source '(null)']: settings:
    10:51:07.077: input: /Users/danielbehringer/Downloads/NerdOrDie.com_Clearview_FREE_StaticPackage/Screens/Stinger.webm
    10:51:07.077: input_format: (null)
    10:51:07.077: speed: 100
    10:51:07.077: is_looping: no
    10:51:07.077: is_hw_decoding: no
    10:51:07.077: is_clear_on_media_end: yes
    10:51:07.077: restart_on_activate: yes
    10:51:07.077: close_when_inactive: no
  • HI, also ich streame auch PS4 über den iMac...kann dir sagen...das ist nicht optimal....habe auch einige Probleme mit Audio, Cam (gehabt) deswegen hole ich mir demnächst einen Windowsrechner und streame damit...hab auch immer wieder mal Probleme mit dem Ton und muss da immer vorm Stream mich mal "live" anhören.
    aber zu deinem Thema:

    Welches Programm nutzt du zum streamen? (EDIT: Seh gerade in deiner Auflistung das du OBS verwendest...gut, das verwende ich auch!)
    Wie ist dein Mikro angeschlossen, an USB3.0, an USB HUB?
    Wie ist deine Webcam angeschlossen, an USB3.0 an USB HUB, evtl. sogar am gleiche USB HUB wie das Mikro?
    Wie hört sich dein Ton an, wenn du die "Filter" des Mikro deaktivierst?

    Ich bin jeden Tag abends online...schau mir deinen stream mal an, denn das Problem mit "stimme hört sich wie in einer Halle an" kenn ich.

    Beantworte schon mal vorab meine Fragen, dann komm ich auf dich zu!
  • Angeschlossen sind die Geräte direkt am iMac, USB2.0 müsste das sein.
    Am MacBook Pro habe ich Windows 10 und SLOBS installiert, da hängt es an einem aktiven USB Hub.
    Das Mikrofon klingt ohne Filter fast besser, aber wie gesagt, ich bin halb Taub und mir fehlen die Höhen und tiefen, daher ist es eher schlecht mich zu fragen ;(

    Ich Wechsel leider immer mal durch, weil nichts bisher so funktioniert wie es soll :(

    Also hier meine derzeitigen Einstellungen, ich hoffe das hilft eher.









  • ich schau mir die Bilder heute abend an...seh es gerade nicht....

    Wegen dem USB Anschluss....du schreibst "USB2.0 müsste es sein" das ist keine klare Aussage...prüfe das bitte welcher USB Anschluss das ist, ob 2.0 oder 3.0...das kann schon eine Störquelle evtl sein.


    derBehringer schrieb:

    Das Mikrofon klingt ohne Filter fast besser, aber wie gesagt, ich bin halb Taub und mir fehlen die Höhen und tiefen, daher ist es eher schlecht mich zu fragen
    kriegen wir schon hin, keine Sorge!
  • Hi, ich war gestern mal bei dir im Live-Stream..leider kann ich dir da kein gutes Feedback geben,
    - da du kaum gesprochen hast
    - wenn du doch mal ein Wort gesagt hast, dann war es sehr leise, der Gamesound hat da leider dominiert und ich find das deine Stimme etwas komisch geklungen hat
    - ich war 10 min. im Chat und hab 8 Nachrichten geschrieben, du hast nicht darauf reagiert

    Ich schau trotzdem mal wieder vorbei!

    Kleiner Tipp, achte darauf wenn Leute kommen das du sie begrüßt, gerade wenn sie im Chat was schreiben. Auch wäre es von Vorteil, wenn du immer etwas dazu erzähl was du machst...ein stiller Stream ist schnell wieder verlassen. Auch wenn mal keiner oder nur einer zuschaut, solltest du immer etwas kommunizieren.
  • Hi Stephan,

    danke für Dein feedback, ich hatte die ganze Zeit das Creator Dashboard als zweites Fenster, offen, da wurden mir Deine Nachrichten im Chat nicht angezeigt, das ist doch scheiße sowas :( Sorry


    Danke für Deine Zeit und Mühe, ich drehe den Ton ein wenig runter, vom Game. Denke ich brauche hier Matten an der Wand und es hallt hier zu sehr für guten Ton.

    LG Daniel